Thursday, May 14, 2009

Well, Let's Give This A Try



I've been working all day trying to figure out the RSS feed problem and still don't know what is wrong. I did find some Feedburner error messages that I had not seen before, but I don't understand what they are saying! It is all Greek to me!

I'm trying to back up and see what changed right about the time it stopped updating. One thing that changed was I started using the new Picasa and collages and my error messages say: "This feed is valid, but interoperability with the widest range of feed readers could be improved by implementing the following recommendations." "style attribute contains potentially dangerous content: border:" I have no idea what that means.



It also says: "description should not contain onblur attribute (7 occurrences)". I do know in my photo html it sometimes says onblur. So I'm thinking it may have something to do with the new way I've been loading my pictures. Other bloggers are using Picasa 3 too and don't seem to be having issues, so I don't know for sure that this is the answer.



I've deleted my collage header thinking that maybe that was the problem. It didn't correct the problem. So, now I'm doing this test post using the other way that I used to load my pictures to see if it contains any potentially dangerous content in the html codes.

Oh, how I wish I understood this stuff! I'm so afraid I'll mess something else up. As it is now at least some people are getting the updates and so is Blotanical. I sure don't want to eliminate them too.

Well, I hope this works! Thank you all for bearing with me as I try to correct these Blogger/Feedburner issues.

Edit: I think I can safely say that this wasn't the issue either. At least I can still use the Picasa 3! Now I'm back to square one.

6 comments:

cherry said...

Robin I deleted and reentered in my blog list and it updated to this post but still says 1 month ago.
In my reader it's yesterday's post and when I click on you blog link through the Google friends connect it shows yesterday's post I have noticed the picasa 3 isn't working as well as before also I just noticed a blog I follow MUSINGS was current yesterday now say's the last post was a year ago, maybe it's not just you.
Sure wish I could help up
hugs, Cherry

Frances said...

Hi Robin, I don't know what any of that means but man those are some great and beautiful photos. I will tell you that if you change your setting to show only two posts on a page, it will load faster. That is the setting I have with all the photos I post, it still is a lot of stuff to load each time. I don't know if that has anything to do with your issue though. Wordpress loads the photos differently than Picasa. But your photos are stunning, as always.
Frances

Cameron (Defining Your Home) said...

I've removed and then added your blog back to my blogroll twice (yesterday and tonight) and I still get the 1 month ago title showing.

Are you using Feedburner? There is a troubleshooting page where you can try different things to reset the feed.

Beautiful photos!

Good luck with your feed.
Cameron

Jan (Thanks For 2 Day) said...

Hey Robin,
I haven't visited lately (nor anyone elses blog!)...but when I last visited I almost mentioned this problem to you. I thought it was just my problem, so I deleted you from my sidebar and then re-entered you, but still got the same old post (a good post, none-the-less; how is your dad, anyway?!). Well, I hope you are able to figure it out soon! I love your photos, they're gorgeous! I've found it stressful and time-consuming uploading the photos to blogger and posting, etc. I wish I could figure out how to do it faster. Blogger seems to take forever to put the photos on! I hope you are well! Jan

Gail said...

Hi Robin, I don't have anything more to add to the issue...I would try the feedburner help group...or even google the error statement and see if anyone has written about it!

Your photos are absolutely wonderful!

Gail

Kathleen said...

I don't have any advice for you either Robin. I just wanted to say how beautiful your photos were. I am never disappointed when I stop by. Have a great weekend. Glad you had lots blooming for May bloom day.